<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Donnie Yen: The Martial Artist Who Brought a Wing Chun Legend to Life in 3 Ip Man Movies  &#8211; - Black Belt</title>

    <!-- script type='text/javascript' src='http://getfirebug.com/releases/lite/1.2/firebug-lite-compressed.js'></script -->

    <script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/common.js?ver=1.0'></script>

	<link rel="stylesheet" href="http://www.google.com/cse/style/look/default.css" type="text/css" />
	<link rel="alternate" type="application/rss+xml" href="http://www.blackbeltmag.com/feed/" title="Black Belt latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://www.blackbeltmag.com/comments/feed/" title="Black Belt latest comments" />

	<link rel="pingback" href="http://www.blackbeltmag.com/xmlrpc.php" />

		<link rel='archives' title='March 2017' href='http://www.blackbeltmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.blackbeltmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.blackbeltmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.blackbeltmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.blackbeltmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.blackbeltmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.blackbeltmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.blackbeltmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.blackbeltmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.blackbeltmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.blackbeltmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.blackbeltmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.blackbeltmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.blackbeltmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.blackbeltmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.blackbeltmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.blackbeltmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.blackbeltmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.blackbeltmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.blackbeltmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.blackbeltmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.blackbeltmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.blackbeltmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.blackbeltmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.blackbeltmag.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.blackbeltmag.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.blackbeltmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.blackbeltmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.blackbeltmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.blackbeltmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.blackbeltmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.blackbeltmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.blackbeltmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.blackbeltmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.blackbeltmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.blackbeltmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.blackbeltmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.blackbeltmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.blackbeltmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.blackbeltmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.blackbeltmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.blackbeltmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.blackbeltmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.blackbeltmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.blackbeltmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.blackbeltmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.blackbeltmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.blackbeltmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.blackbeltmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.blackbeltmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.blackbeltmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.blackbeltmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.blackbeltmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.blackbeltmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.blackbeltmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.blackbeltmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.blackbeltmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.blackbeltmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.blackbeltmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.blackbeltmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.blackbeltmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.blackbeltmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.blackbeltmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.blackbeltmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.blackbeltmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.blackbeltmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.blackbeltmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.blackbeltmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.blackbeltmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.blackbeltmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.blackbeltmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.blackbeltmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.blackbeltmag.com/2011/03/' />
	<link rel='archives' title='January 2011' href='http://www.blackbeltmag.com/2011/01/' />
	<link rel='archives' title='October 2010' href='http://www.blackbeltmag.com/2010/10/' />
	<link rel='archives' title='July 2010' href='http://www.blackbeltmag.com/2010/07/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/style.css" />

	<!-- <link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/css.php?type=noimg" /> -->

	<!-- DEBUGGING -->
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/carrington-blog.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/img.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/typography.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/forms.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/style_michael.css" />

	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/typography-default.css" title="default" />
    <link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/typography-larger.css" title="larger" />
	<link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/typography-largest.css" title="largest" />
    <link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/button-solo.css" />


	<!--[if lte IE 7]>
		<link rel="stylesheet" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/ie.css" type="text/css" media="screen" />
	<![endif]-->

	<!--[if lte IE 6]>
		<link rel="stylesheet" href="http://www.blackbeltmag.com/wp-content/themes/hub/css/ie6.css" type="text/css" media="screen" />

		<script type="text/javascript" src="http://www.blackbeltmag.com/wp-content/themes/hub/js/DD_belatedPNG.js"></script>
		<script type="text/javascript">
			DD_belatedPNG.fix('img, #developer-link a');
		</script>
	<![endif]-->

    <link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/public.css" />

					
	<script type="text/javascript">//<![CDATA[
	// Google Analytics for WordPress by Yoast v4.0.13 | http://yoast.com/wordpress/google-analytics/
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount','UA-688062-5']);
	_gaq.push(['_setAllowLinker',true],['_setDomainName','.blackbeltmag.com'],['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	//]]></script>
<link rel="alternate" type="application/rss+xml" title="Black Belt &raquo; Donnie Yen: The Martial Artist Who Brought a Wing Chun Legend to Life in 3 Ip Man Movies Comments Feed" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/feed/" />
<link rel='stylesheet' id='thickbox-css'  href='http://www.blackbeltmag.com/wp-includes/js/thickbox/thickbox.css?ver=20090514' type='text/css' media='all' />
<link rel='stylesheet' id='fliqz_css-css'  href='http://www.blackbeltmag.com/wp-content/plugins/aim-fliqz/assets/fliqz.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.blackbeltmag.com/wp-content/plugins/wp-email/email-css.css?ver=2.50' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.blackbeltmag.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-bookmarks-css'  href='http://www.blackbeltmag.com/wp-content/plugins/sexybookmarks/css/style.css?ver=6.1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.blackbeltmag.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */ var SHRSB_Globals = {"src":"http:\/\/www.blackbeltmag.com\/wp-content\/plugins\/sexybookmarks\/spritegen_default","perfoption":"1","twitter_template":"${title} - ${short_link}","locale":"0","shortener":"shrlc","shortener_key":"","pubGaSocial":0,"pubGaKey":""}; /* ]]> */</script><script type='text/javascript' src='http://www.blackbeltmag.com/wp-includes/js/jquery/jquery.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/tierra-billboard-manager/js/AC_RunActiveContent.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/tierra-billboard-manager/js/tierra-billboard-manager.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/aim.sub_forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/aim_custom_sub_forms.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aimFloater = {
	cookieDomain: "www.blackbeltmag.com"
};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/aim-floater.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aimFloater_li = {
	cookieDomain: "www.blackbeltmag.com"
};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/aim-floater-logged-in.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/sexybookmarks/js/shareaholic-perf.min.js?ver=6.1.5.1'></script>
<script type='text/javascript' src='http://dtym7iokkjlif.cloudfront.net/dough/1.0/shareaholic-analytics.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blackbeltmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blackbeltmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='index' title='Black Belt' href='http://www.blackbeltmag.com/' />
<link rel='start' title='Jon Escudero LSAI Seminars &#8211; Fall 2010' href='http://www.blackbeltmag.com/events/jon-escudero-lsai-seminars/' />
<link rel='prev' title='Why Some Jujitsu Control Techniques Do Not Always Work — and How to Fix Them!' href='http://www.blackbeltmag.com/daily/traditional-martial-arts-training/jujutsu/why-some-jujitsu-control-techniques-do-not-always-work-and-how-to-fix-them/' />
<meta name="generator" content="WordPress 3.0.4" />
<link rel='canonical' href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/' />
<link rel='shortlink' href='http://wp.me/p-9lT' />

<!-- Comment Rating plugin Version: 2.12.1 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<!-- HeadSpace SEO 3.6.37 by John Godley - urbangiraffe.com -->
<meta name="description" content="The son of Black Belt Hall of Famer Bow Sim Mark, Donnie Yen has entertained millions with his martial arts. We go one-on-one with the film icon." />
<meta name="keywords" content="about wing chun,chinese martial arts,dan inosanto,donnie yen,fight choreography,fist of fury,hong kong action,hong kong action movies,ip man,kung fu movie,kung fu movies,mark cheng,martial arts film,martial arts films,once upon a time in china,the grandmaster,tony leung,traditional martial arts,wing chun,wing chun master,wing chun masters,wing chun training,wong kar-wai,yip man" />
<!-- HeadSpace -->

<!-- Shareaholic Content Tags -->

<meta name='shareaholic:site_name' content='Black Belt' />
<meta name='shareaholic:image' content='http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-150.jpg' />

<!-- / Shareaholic Content Tags -->



<!-- Shareaholic - Open Graph Tags -->

<meta property='og:image' content='http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-150.jpg' />

<!-- / Shareaholic - Open Graph Tags -->

<script type="text/javascript">/* <![CDATA[ */ var SHRSB_Globals = {"src":"http:\/\/www.blackbeltmag.com\/wp-content\/plugins\/sexybookmarks\/spritegen_default","perfoption":"1","twitter_template":"${title} - ${short_link}","locale":"0","shortener":"shrlc","shortener_key":"","pubGaSocial":0,"pubGaKey":""}; /* ]]> */</script><link rel="stylesheet" href="http://www.blackbeltmag.com/wp-content/plugins/wp-page-numbers/classic/wp-page-numbers.css" type="text/css" media="screen" /><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.blackbeltmag.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<script type="text/javascript">/* <![CDATA[ */ var SHRSB_Globals = {"src":"http:\/\/www.blackbeltmag.com\/wp-content\/plugins\/sexybookmarks\/spritegen_default","perfoption":"1","twitter_template":"${title} - ${short_link}","locale":"0","shortener":"shrlc","shortener_key":"","pubGaSocial":0,"pubGaKey":""}; /* ]]> */</script>
<script type="text/javascript">
tb_pathToImage = "http://www.blackbeltmag.com/wp-content/themes/hub/img/loadingAnimation.gif";
</script>
	
<script type="text/javascript">
var CFCT_URL = "http://www.blackbeltmag.com";
var CFCT_AJAX_LOAD = false;
</script>
	    <link rel="stylesheet" type="text/css" media="screen" href="http://www.blackbeltmag.com/wp-content/themes/hub/shopp/shopp.css" />
</head>
<body>
<div id="section_page_top_black">
  <div id="page_top_white" style="margin-top:0;">
    <div id="top"> <a class="accessibility" href="#content">
      Skip to content      </a> </div>
    <hr class="lofi" />
    <div class="section">
      <div class="wrapper"> </div>
    </div>
    <div id="header" class="section" style="max-height:200px;background-color:#000;">
<div style="float:left;width:750px;background-color:#000;" id="left_plate">

        <div id="left_plate_bottom">
          <div style="float:left;width:523px" id="left_plate_bottom_left"> <a href="http://www.blackbeltmag.com" title="Black Belt"><img src="/wp-content/uploads/black-belt-magazine-logo.jpg" alt="Black Belt" /></a> </div>
          <div style="float:right;width:220px;" id="left_plate_bottom_right">
            <table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td align="right" valign="bottom" style="height:200px;">
<div class="container_eyebrow">
  <div style="margin-bottom:1em;" class="eyebrow">
    Text size: 

<a href="#" title="" style="font-size: 10px;" onclick="setActiveStyleSheet('default'); return false;">
	<img src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/a.gif" alt="Small font" />
</a> 

<a href="#" title="" style="font-size: 10px;" onclick="setActiveStyleSheet('larger'); return false;">
	<img src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/aa.gif" alt="Default font" />
</a> 

<a href="#" title="" style="font-size: 10px;" onclick="setActiveStyleSheet('largest'); return false;">
	<img src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/aaa.gif" alt="Larger font" />
</a>  </div>
  <div class="eyebrow">
        Have an account?


<div class="quick_login_box"> <a id="imageDivLink-login" href="javascript:togglelogin('contentDivImg-login', 'imageDivLink-login');"><span>Please LOG IN &gt;&gt;</span></a>
  <div id="contentDivImg-login" style="display: none;">
  
  
		<form name="loginform" id="loginform" action="http://www.blackbeltmag.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" tabindex="100" />
				<input type="hidden" name="redirect_to" value="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/" />
			</p>
			<input type="hidden" name="failed_redirect_to" value="http://www.blackbeltmag.com/account/login/" />
		</form>

        <p class="closepassword" style="float:left;"><a id="imageDivLink-login" href="javascript:togglelogin('contentDivImg-login', 'imageDivLink-login');">Close</a></p>
        <p class="requestpassword"><a href="http://www.blackbeltmag.com/account/retrieve-password/">Request New Password</a></p>
  </div>
</div>
  
  
  
      </div>
  <div class="global_nav_right">
<ul style="width:220px;">
      <li><a href="https://www.pinterest.com/blackbeltmagzne/"><img src="/wp-content/themes/hub/img/elements/pinterest_badge_red.png" alt="Pinterest"  /></a></li>
      <li><a href="/category/daily/feed/"><img src="/wp-content/themes/hub/img/elements/bbmrss.png" alt="RSS"  /></a></li>
      <li><a target="_blank" href="http://www.youtube.com/blackbeltllc"><img src="/wp-content/themes/hub/img/elements/bbmyt.png" alt="YouTube"  /></a></li>
      <li><a target="_blank" href="http://twitter.com/Black_Belt_Mag"><img src="/wp-content/themes/hub/img/elements/bbmtwiter.png" alt="Tweet This"   /></a></li>
      <li><a target="_blank" href="http://www.facebook.com/#!/BlackBeltMagazine"><img src="/wp-content/themes/hub/img/elements/bbmfb.png" alt="Facebook"   /></a></li>
</ul><div class="clear_floats"></div>
</div>
  <div class="clear_floats">.</div>
</div>



</td>
</tr>
</table>          </div>
        </div>
      </div>
      <div id="right_plate"></div>
      <div class="clear_floats"></div>
      
      <div class="clear_floats"></div>
    </div>
    <div class="clear_floats"></div>
  </div>
  <div class="clear_floats"></div>
</div>
<div class="clear_floats"></div>
<!-- section_page_top -->
<div id="section_page_top_black">
<div class="mqNavigation"><ul id="menu-main-nav" class="menu"><li id="menu-item-2553" class="first menu-item menu-item-type-custom menu-item-home menu-item-2553"><a href="http://www.blackbeltmag.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2552" class="first menu-item menu-item-type-custom menu-item-home menu-item-2552"><a href="http://www.blackbeltmag.com/">Blog Home</a></li>
	<li id="menu-item-2554" class="menu-item menu-item-type-post_type menu-item-2554"><a href="http://www.blackbeltmag.com/browse-topics/">Browse Topics</a></li>
	<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy current-post-ancestor menu-item-2555"><a href="http://www.blackbeltmag.com/category/daily/">Archive</a></li>
	<li id="menu-item-2557" class="menu-item menu-item-type-post_type menu-item-2557"><a href="http://www.blackbeltmag.com/glossary/">Glossary</a></li>
	<li id="menu-item-23652" class="menu-item menu-item-type-custom menu-item-23652"><a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-arts-multimedia/black-belt-magazine-on-facebook-twitter-and-youtube-connect-with-martial-arts-masters-writers-experts-videos-and-news-everywhere/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-2624" class="menu-item menu-item-type-post_type menu-item-2624"><a href="http://www.blackbeltmag.com/account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-2625" class="first menu-item menu-item-type-post_type menu-item-2625"><a href="http://www.blackbeltmag.com/account/">Profile</a></li>
	<li id="menu-item-2626" class="last menu-item menu-item-type-post_type menu-item-2626"><a href="http://www.blackbeltmag.com/account/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-2629" class="last menu-item menu-item-type-post_type menu-item-2629"><a href="http://www.blackbeltmag.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2623" class="last menu-item menu-item-type-post_type menu-item-2623"><a href="http://www.blackbeltmag.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2630" class="first menu-item menu-item-type-post_type menu-item-2630"><a href="http://www.blackbeltmag.com/about/">About Us</a></li>
	<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-2632"><a href="http://www.blackbeltmag.com/author-index/">Contributor Index</a></li>
	<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-3146"><a href="http://www.blackbeltmag.com/about/black-belt-staff/">Black Belt Staff</a></li>
	<li id="menu-item-2685" class="menu-item menu-item-type-post_type menu-item-2685"><a href="http://www.blackbeltmag.com/about/contests/">Hall of Fame Voting</a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-2631"><a href="http://www.blackbeltmag.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-2634" class="menu-item menu-item-type-post_type menu-item-2634"><a href="http://www.blackbeltmag.com/about/about-contact-us/">Contact Us</a></li>
	<li id="menu-item-2635" class="last menu-item menu-item-type-post_type menu-item-2635"><a href="http://www.blackbeltmag.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-31662" class="menu-item menu-item-type-custom menu-item-31662"><a title="Digital Subscription" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-arts-multimedia/black-belt-magazine-digital-subscriptions-available-for-multiple-devices-including-ipad-through-four-sources/">Digital Subscription</a></li>
</ul></div></div>
<div id="section_page">
<div id="page">
<div id="main" class="section">
<div class="wrapper">

<div class="content_left">
  


<hr class="lofi" />
  <div id="content-sidebarleft">

  
  <div id="text-55" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><div class="leftnav"><div class='title'><img src='/wp-content/uploads/Browse.png' alt='Browse'></div><div class="line"><div class="level1menu">
<a id="imageDivLink1" href="javascript:toggle5('contentDivImg1', 'imageDivLink1');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-videos/?topicid=21367">Martial Arts Videos</a></h2>
<div class="clear_floats"></div><div id="contentDivImg1" style="display: none;">
<ul>
<li id="21367-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBrazilian Jiu-Jitsu Videos" href="http://www.blackbeltmag.com/category/brazilian-jiu-jitsu-videos/">Brazilian Jiu-Jitsu Videos</a>
</li>
<li id="21367-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJeet Kune Do Videos" href="http://www.blackbeltmag.com/category/jeet-kune-do-videos/">Jeet Kune Do Videos</a>
</li>
<li id="21367-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJudo Videos" href="http://www.blackbeltmag.com/category/judo-videos/">Judo Videos</a>
</li>
<li id="21367-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKarate Videos" href="http://www.blackbeltmag.com/category/karate-videos/">Karate Videos</a>
</li>
<li id="21367-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKrav Maga Videos" href="http://www.blackbeltmag.com/category/krav-maga-videos/">Krav Maga Videos</a>
</li>
<li id="21367-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKung Fu Videos" href="http://www.blackbeltmag.com/category/kung-fu-videos/">Kung Fu Videos</a>
</li>
<li id="21367-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts Trailers" href="http://www.blackbeltmag.com/category/martial-arts-trailers/">Martial Arts Trailers</a>
</li>
<li id="21367-cat-8" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTraditional Martial Arts Videos" href="http://www.blackbeltmag.com/category/traditional-martial-arts-videos/">Traditional Martial Arts Videos</a>
</li>
<li id="21367-cat-9" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMMA Videos" href="http://www.blackbeltmag.com/category/mma-videos/">MMA Videos</a>
</li>
<li id="21367-cat-10" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSelf-Defense Videos" href="http://www.blackbeltmag.com/category/self-defense-videos/">Self-Defense Videos</a>
</li>
<li id="21367-cat-11" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWeapons Videos" href="http://www.blackbeltmag.com/category/weapons-videos/">Weapons Videos</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink2" href="javascript:toggle5('contentDivImg2', 'imageDivLink2');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-techniques/?topicid=9331">Martial Arts Techniques</a></h2>
<div class="clear_floats"></div><div id="contentDivImg2" style="display: none;">
<ul>
<li id="9331-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChokes" href="http://www.blackbeltmag.com/category/chokes/">Chokes</a>
</li>
<li id="9331-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJoint Locks" href="http://www.blackbeltmag.com/category/joint-locks/">Joint Locks</a>
</li>
<li id="9331-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKicks" href="http://www.blackbeltmag.com/category/kicks/">Kicks</a>
</li>
<li id="9331-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toStrikes" href="http://www.blackbeltmag.com/category/strikes/">Strikes</a>
</li>
<li id="9331-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toThrows/Takedowns" href="http://www.blackbeltmag.com/category/throwstakedowns/">Throws/Takedowns</a>
</li>
<li id="9331-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWeapon Techniques" href="http://www.blackbeltmag.com/category/weapon-techniques/">Weapon Techniques</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink3" href="javascript:toggle5('contentDivImg3', 'imageDivLink3');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/traditional-martial-arts-training/?topicid=2552">Traditional Martial Arts Training </a></h2>
<div class="clear_floats"></div><div id="contentDivImg3" style="display: none;">
<ul>
<li id="2552-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toAikido" href="http://www.blackbeltmag.com/category/aikido/">Aikido</a>
</li>
<li id="2552-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toAikijujutsu" href="http://www.blackbeltmag.com/category/aikijujutsu/">Aikijujutsu</a>
</li>
<li id="2552-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBaguazhang" href="http://www.blackbeltmag.com/category/baguazhang/">Baguazhang</a>
</li>
<li id="2552-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBando" href="http://www.blackbeltmag.com/category/bando/">Bando</a>
</li>
<li id="2552-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBersilat" href="http://www.blackbeltmag.com/category/bersilat/">Bersilat</a>
</li>
<li id="2552-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBrazilian Jiu-Jitsu" href="http://www.blackbeltmag.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a>
</li>
<li id="2552-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toCapoeira" href="http://www.blackbeltmag.com/category/capoeira/">Capoeira</a>
</li>
<li id="2552-cat-8" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChin-na" href="http://www.blackbeltmag.com/category/chin-na/">Chin-na</a>
</li>
<li id="2552-cat-9" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChoy Lay Fut" href="http://www.blackbeltmag.com/category/choy-lay-fut/">Choy Lay Fut</a>
</li>
<li id="2552-cat-10" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toDim Mak" href="http://www.blackbeltmag.com/category/dim-mak/">Dim Mak</a>
</li>
<li id="2552-cat-11" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toDragon Kung Fu" href="http://www.blackbeltmag.com/category/dragon-kung-fu/">Dragon Kung Fu</a>
</li>
<li id="2552-cat-12" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toEscrima" href="http://www.blackbeltmag.com/category/escrima/">Escrima</a>
</li>
<li id="2552-cat-13" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toHapkido" href="http://www.blackbeltmag.com/category/hapkido/">Hapkido</a>
</li>
<li id="2552-cat-14" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toHsing-i Chuan" href="http://www.blackbeltmag.com/category/hsing-i-chuan/">Hsing-i Chuan</a>
</li>
<li id="2552-cat-15" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toHung Gar" href="http://www.blackbeltmag.com/category/hung-gar/">Hung Gar</a>
</li>
<li id="2552-cat-16" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toHwa Rang Do" href="http://www.blackbeltmag.com/category/hwa-rang-do/">Hwa Rang Do</a>
</li>
<li id="2552-cat-17" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toIaido" href="http://www.blackbeltmag.com/category/iaido/">Iaido</a>
</li>
<li id="2552-cat-18" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJeet Kune Do" href="http://www.blackbeltmag.com/category/jeet-kune-do/">Jeet Kune Do</a>
</li>
<li id="2552-cat-19" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJudo" href="http://www.blackbeltmag.com/category/judo-traditional-martial-arts/">Judo</a>
</li>
<li id="2552-cat-20" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJujitsu" href="http://www.blackbeltmag.com/category/jujutsu/">Jujitsu</a>
</li>
<li id="2552-cat-21" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKalaripayit" href="http://www.blackbeltmag.com/category/kalaripayit/">Kalaripayit</a>
</li>
<li id="2552-cat-22" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKapu Kuialua" href="http://www.blackbeltmag.com/category/kapu-kuialua/">Kapu Kuialua</a>
</li>
<li id="2552-cat-23" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKarate" href="http://www.blackbeltmag.com/category/karate/">Karate</a>
</li>
<li id="2552-cat-24" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKempo" href="http://www.blackbeltmag.com/category/kempo/">Kempo</a>
</li>
<li id="2552-cat-25" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKendo" href="http://www.blackbeltmag.com/category/kendo/">Kendo</a>
</li>
<li id="2552-cat-26" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKenpo" href="http://www.blackbeltmag.com/category/kenpo/">Kenpo</a>
</li>
<li id="2552-cat-27" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKuk Sool" href="http://www.blackbeltmag.com/category/kuk-sool/">Kuk Sool</a>
</li>
<li id="2552-cat-28" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKung Fu" href="http://www.blackbeltmag.com/category/kung-fu/">Kung Fu</a>
</li>
<li id="2552-cat-29" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKung Fu Animals" href="http://www.blackbeltmag.com/category/kung-fu-animals-traditional-martial-arts-training/">Kung Fu Animals</a>
</li>
<li id="2552-cat-30" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKung Fu San Soo" href="http://www.blackbeltmag.com/category/kung-fu-san-soo/">Kung Fu San Soo</a>
</li>
<li id="2552-cat-31" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKyokushin" href="http://www.blackbeltmag.com/category/kyokushin/">Kyokushin</a>
</li>
<li id="2552-cat-32" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toLima Lama" href="http://www.blackbeltmag.com/category/lima-lama/">Lima Lama</a>
</li>
<li id="2552-cat-33" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts Basics" href="http://www.blackbeltmag.com/category/martial-arts-basics/">Martial Arts Basics</a>
</li>
<li id="2552-cat-34" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMonkey Kung Fu" href="http://www.blackbeltmag.com/category/monkey-kung-fu/">Monkey Kung Fu</a>
</li>
<li id="2552-cat-35" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMuay Thai" href="http://www.blackbeltmag.com/category/muay-thai/">Muay Thai</a>
</li>
<li id="2552-cat-36" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toNinjutsu" href="http://www.blackbeltmag.com/category/ninjutsu/">Ninjutsu</a>
</li>
<li id="2552-cat-37" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toPankration" href="http://www.blackbeltmag.com/category/pankration/">Pankration</a>
</li>
<li id="2552-cat-38" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toPentjak Silat" href="http://www.blackbeltmag.com/category/pentjak-silat/">Pentjak Silat</a>
</li>
<li id="2552-cat-39" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toPraying Mantis Kung Fu" href="http://www.blackbeltmag.com/category/praying-mantis-kung-fu/">Praying Mantis Kung Fu</a>
</li>
<li id="2552-cat-40" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSambo" href="http://www.blackbeltmag.com/category/sambo/">Sambo</a>
</li>
<li id="2552-cat-41" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSanshou" href="http://www.blackbeltmag.com/category/sanshou/">Sanshou</a>
</li>
<li id="2552-cat-42" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSavate" href="http://www.blackbeltmag.com/category/savate/">Savate</a>
</li>
<li id="2552-cat-43" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toShaolin Kung Fu" href="http://www.blackbeltmag.com/category/shaolin-kung-fu/">Shaolin Kung Fu</a>
</li>
<li id="2552-cat-44" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toShotokan" href="http://www.blackbeltmag.com/category/shotokan/">Shotokan</a>
</li>
<li id="2552-cat-45" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSumo" href="http://www.blackbeltmag.com/category/sumo/">Sumo</a>
</li>
<li id="2552-cat-46" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTaekwondo" href="http://www.blackbeltmag.com/category/taekwondo/">Taekwondo</a>
</li>
<li id="2552-cat-47" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTai Chi" href="http://www.blackbeltmag.com/category/tai-chi/">Tai Chi</a>
</li>
<li id="2552-cat-48" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTang Soo Do" href="http://www.blackbeltmag.com/category/tang-soo-do/">Tang Soo Do</a>
</li>
<li id="2552-cat-49" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTiger Kung Fu" href="http://www.blackbeltmag.com/category/tiger-kung-fu/">Tiger Kung Fu</a>
</li>
<li id="2552-cat-50" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWhite Crane Kung Fu" href="http://www.blackbeltmag.com/category/white-crane-kung-fu/">White Crane Kung Fu</a>
</li>
<li id="2552-cat-51" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWing Chun" href="http://www.blackbeltmag.com/category/wing-chun/">Wing Chun</a>
</li>
<li id="2552-cat-52" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toXMA" href="http://www.blackbeltmag.com/category/xma/">XMA</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink4" href="javascript:toggle5('contentDivImg4', 'imageDivLink4');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/self-defense-training/?topicid=2561">Self Defense Training</a></h2>
<div class="clear_floats"></div><div id="contentDivImg4" style="display: none;">
<ul>
<li id="2561-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toClose Quarters Combat" href="http://www.blackbeltmag.com/category/close-quarters-combat/">Close Quarters Combat</a>
</li>
<li id="2561-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toCombat Hapkido" href="http://www.blackbeltmag.com/category/combat-hapkido/">Combat Hapkido</a>
</li>
<li id="2561-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toCombatives" href="http://www.blackbeltmag.com/category/combatives/">Combatives</a>
</li>
<li id="2561-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKrav Maga" href="http://www.blackbeltmag.com/category/krav-maga/">Krav Maga</a>
</li>
<li id="2561-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toLaw Enforcement Training" href="http://www.blackbeltmag.com/category/law-enforcement-training/">Law Enforcement Training</a>
</li>
<li id="2561-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSelf Defense for Women" href="http://www.blackbeltmag.com/category/self-defense-for-women/">Self Defense for Women</a>
</li>
<li id="2561-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSystema" href="http://www.blackbeltmag.com/category/systema/">Systema</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink5" href="javascript:toggle5('contentDivImg5', 'imageDivLink5');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/mixed-martial-arts-training/?topicid=2516">Mixed Martial Arts Training</a></h2>
<div class="clear_floats"></div><div id="contentDivImg5" style="display: none;">
<ul>
<li id="2516-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBoxing" href="http://www.blackbeltmag.com/category/boxing/">Boxing</a>
</li>
<li id="2516-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toCatch Wrestling" href="http://www.blackbeltmag.com/category/catch-wrestling/">Catch Wrestling</a>
</li>
<li id="2516-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toGrappling" href="http://www.blackbeltmag.com/category/grappling/">Grappling</a>
</li>
<li id="2516-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKickboxing" href="http://www.blackbeltmag.com/category/kickboxing/">Kickboxing</a>
</li>
<li id="2516-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMixed Martial Arts" href="http://www.blackbeltmag.com/category/mixed-martial-arts/">Mixed Martial Arts</a>
</li>
<li id="2516-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toUltimate Fighting Championship" href="http://www.blackbeltmag.com/category/ultimate-fighting-championship/">Ultimate Fighting Championship</a>
</li>
<li id="2516-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWrestling" href="http://www.blackbeltmag.com/category/wrestling/">Wrestling</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink6" href="javascript:toggle5('contentDivImg6', 'imageDivLink6');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-masters/?topicid=9272">Martial Arts Masters</a></h2>
<div class="clear_floats"></div><div id="contentDivImg6" style="display: none;">
<ul>
<li id="9272-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toB.J. Penn" href="http://www.blackbeltmag.com/category/b-j-penn/">B.J. Penn</a>
</li>
<li id="9272-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBill Wallace" href="http://www.blackbeltmag.com/category/bill-wallace/">Bill Wallace</a>
</li>
<li id="9272-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBruce Lee" href="http://www.blackbeltmag.com/category/bruce-lee/">Bruce Lee</a>
</li>
<li id="9272-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toDavid Meyer" href="http://www.blackbeltmag.com/category/david-meyer/">David Meyer</a>
</li>
<li id="9272-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toFedor Emelianenko" href="http://www.blackbeltmag.com/category/fedor-emelianenko/">Fedor Emelianenko</a>
</li>
<li id="9272-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toFrank Mir" href="http://www.blackbeltmag.com/category/frank-mir/">Frank Mir</a>
</li>
<li id="9272-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toFumio Demura" href="http://www.blackbeltmag.com/category/fumio-demura/">Fumio Demura</a>
</li>
<li id="9272-cat-8" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJean Jacques Machado" href="http://www.blackbeltmag.com/category/jean-jacques-machado/">Jean Jacques Machado</a>
</li>
<li id="9272-cat-9" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJim Wagner" href="http://www.blackbeltmag.com/category/jim-wagner/">Jim Wagner</a>
</li>
<li id="9272-cat-10" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJoe Lewis" href="http://www.blackbeltmag.com/category/joe-lewis/">Joe Lewis</a>
</li>
<li id="9272-cat-11" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKelly McCann" href="http://www.blackbeltmag.com/category/kelly-mccann/">Kelly McCann</a>
</li>
<li id="9272-cat-12" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toLyoto Machida" href="http://www.blackbeltmag.com/category/lyoto-machida/">Lyoto Machida</a>
</li>
<li id="9272-cat-13" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMMA Fighters" href="http://www.blackbeltmag.com/category/mma-fighters/">MMA Fighters</a>
</li>
<li id="9272-cat-14" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toRandy Couture" href="http://www.blackbeltmag.com/category/randy-couture/">Randy Couture</a>
</li>
<li id="9272-cat-15" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toRoyce Gracie" href="http://www.blackbeltmag.com/category/royce-gracie/">Royce Gracie</a>
</li>
<li id="9272-cat-16" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toScott Sonnon" href="http://www.blackbeltmag.com/category/scott-sonnon/">Scott Sonnon</a>
</li>
<li id="9272-cat-17" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSelf-Defense Experts" href="http://www.blackbeltmag.com/category/self-defense-experts/">Self-Defense Experts</a>
</li>
<li id="9272-cat-18" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toShannon Lee" href="http://www.blackbeltmag.com/category/shannon-lee/">Shannon Lee</a>
</li>
<li id="9272-cat-19" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTito Ortiz" href="http://www.blackbeltmag.com/category/tito-ortiz/">Tito Ortiz</a>
</li>
<li id="9272-cat-20" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTraditional Martial Artists" href="http://www.blackbeltmag.com/category/traditional-martial-artists/">Traditional Martial Artists</a>
</li>
<li id="9272-cat-21" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWilliam Cheung" href="http://www.blackbeltmag.com/category/william-cheung/">William Cheung</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink7" href="javascript:toggle5('contentDivImg7', 'imageDivLink7');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-weapons/?topicid=9332">Martial Arts Weapons</a></h2>
<div class="clear_floats"></div><div id="contentDivImg7" style="display: none;">
<ul>
<li id="9332-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBlunt Weapons" href="http://www.blackbeltmag.com/category/blunt-weapons/">Blunt Weapons</a>
</li>
<li id="9332-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toEdged Weapons" href="http://www.blackbeltmag.com/category/edged-weapons/">Edged Weapons</a>
</li>
<li id="9332-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toProjectile Weapons" href="http://www.blackbeltmag.com/category/projectile-weapons/">Projectile Weapons</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink8" href="javascript:toggle5('contentDivImg8', 'imageDivLink8');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-fitness/?topicid=21326">Martial Arts Fitness</a></h2>
<div class="clear_floats"></div><div id="contentDivImg8" style="display: none;">
<ul>
<li id="21326-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChi Kung Exercises" href="http://www.blackbeltmag.com/category/chi-kung-exercises/">Chi Kung Exercises</a>
</li>
<li id="21326-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKettlebell Exercises" href="http://www.blackbeltmag.com/category/kettlebell-exercises/">Kettlebell Exercises</a>
</li>
<li id="21326-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMMA Workouts" href="http://www.blackbeltmag.com/category/mma-workouts/">MMA Workouts</a>
</li>
<li id="21326-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts Injury Treatment" href="http://www.blackbeltmag.com/category/martial-arts-injury-treatment/">Martial Arts Injury Treatment</a>
</li>
<li id="21326-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts Nutrition" href="http://www.blackbeltmag.com/category/martial-arts-nutrition/">Martial Arts Nutrition</a>
</li>
<li id="21326-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMilitary Workouts" href="http://www.blackbeltmag.com/category/military-workouts/">Military Workouts</a>
</li>
<li id="21326-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWorkout Routines" href="http://www.blackbeltmag.com/category/workout-routines/">Workout Routines</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink9" href="javascript:toggle5('contentDivImg9', 'imageDivLink9');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-entertainment/?topicid=2515">Martial Arts Entertainment</a></h2>
<div class="clear_floats"></div><div id="contentDivImg9" style="display: none;">
<ul>
<li id="2515-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toBruce Lee Movies" href="http://www.blackbeltmag.com/category/bruce-lee-movies/">Bruce Lee Movies</a>
</li>
<li id="2515-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toFinding Chuck Norris" href="http://www.blackbeltmag.com/category/finding-chuck-norris/">Finding Chuck Norris</a>
</li>
<li id="2515-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJackie Chan Movies" href="http://www.blackbeltmag.com/category/jackie-chan-movies/">Jackie Chan Movies</a>
</li>
<li id="2515-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJean Claude Van Damme Movies" href="http://www.blackbeltmag.com/category/jean-claude-van-damme-movies/">Jean Claude Van Damme Movies</a>
</li>
<li id="2515-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJet Li Movies" href="http://www.blackbeltmag.com/category/jet-li-movies/">Jet Li Movies</a>
</li>
<li id="2515-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Art Movies" href="http://www.blackbeltmag.com/category/martial-art-movies/">Martial Art Movies</a>
</li>
<li id="2515-cat-7" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts Multimedia" href="http://www.blackbeltmag.com/category/martial-arts-multimedia/">Martial Arts Multimedia</a>
</li>
<li id="2515-cat-8" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toMartial Arts TV" href="http://www.blackbeltmag.com/category/martial-arts-tv/">Martial Arts TV</a>
</li>
<li id="2515-cat-9" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSteven Seagal Movies" href="http://www.blackbeltmag.com/category/steven-seagal-movies/">Steven Seagal Movies</a>
</li>
<li id="2515-cat-10" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toTony Jaa Movies" href="http://www.blackbeltmag.com/category/tony-jaa-movies/">Tony Jaa Movies</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink10" href="javascript:toggle5('contentDivImg10', 'imageDivLink10');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-history/?topicid=9327">Martial Arts History</a></h2>
<div class="clear_floats"></div><div id="contentDivImg10" style="display: none;">
<ul>
<li id="9327-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChinese Martial Arts History" href="http://www.blackbeltmag.com/category/chinese-martial-arts-history/">Chinese Martial Arts History</a>
</li>
<li id="9327-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toGeneral Martial Arts History" href="http://www.blackbeltmag.com/category/general-martial-arts-history/">General Martial Arts History</a>
</li>
<li id="9327-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJapanese Martial Arts History" href="http://www.blackbeltmag.com/category/japanese-matial-arts-history/">Japanese Martial Arts History</a>
</li>
<li id="9327-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKorean Martial Arts History" href="http://www.blackbeltmag.com/category/korean-martial-arts-history/">Korean Martial Arts History</a>
</li>
<li id="9327-cat-5" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toSoutheast Asian Martial Arts History" href="http://www.blackbeltmag.com/category/southeast-asian-martial-arts-history/">Southeast Asian Martial Arts History</a>
</li>
<li id="9327-cat-6" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toWestern Martial Arts History" href="http://www.blackbeltmag.com/category/western-martial-arts-history/">Western Martial Arts History</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div><div class="line"><div class="level1menu">
<a id="imageDivLink11" href="javascript:toggle5('contentDivImg11', 'imageDivLink11');"><img class="level1img" src="/wp-content/themes/hub/img/elements/open.gif" alt="open" /></a> <h2><a href="http://www.blackbeltmag.com/category/martial-arts-philosophy/?topicid=9329">Martial Arts Philosophy</a></h2>
<div class="clear_floats"></div><div id="contentDivImg11" style="display: none;">
<ul>
<li id="9329-cat-1" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toChinese Martial Arts" href="http://www.blackbeltmag.com/category/chinese-martial-arts/">Chinese Martial Arts</a>
</li>
<li id="9329-cat-2" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toJapanese Martial Arts" href="http://www.blackbeltmag.com/category/japanese-martial-arts/">Japanese Martial Arts</a>
</li>
<li id="9329-cat-3" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toKorean Martial Arts" href="http://www.blackbeltmag.com/category/korean-martial-arts/">Korean Martial Arts</a>
</li>
<li id="9329-cat-4" class="cat-post-item display:list-item;"  style="display:list-item;">
<a rel="bookmark" title="Permanent link toModern Martial Arts" href="http://www.blackbeltmag.com/category/modern-martial-arts/">Modern Martial Arts</a>
</li>
</ul>
</div>
</div>
<div class="clear_floats"></div>&nbsp;</div></div></div>
		</div></div><div id="text-91" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><script type="text/javascript">
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
</script>
<div id="div-gpt-ad-160x150_below_topic_list_ROS">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/160x150_below_topic_list_ROS', [160, 150],'div-gpt-ad-160x150_below_topic_list_ROS')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-160x150_below_topic_list_ROS');
  });
  </script>
</div>		
<!-- azaz widget belowtopiclist_ad --></div>
		</div></div><div id="text-24" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">Free Guides</h1>			<div class="textwidget"><div class="widget_categoryposts" id="categoryposts-recent101"><ul><li class="cat-post-item"><a href="http://www.blackbeltmag.com/freeguides/bill-superfoot-wallace-how-he-became-the-worlds-greatest-kicker-for-50-years/" title="Permanent link to Bill “Superfoot” Wallace: How He Became the World’s Greatest Kicker for 50 Years!" rel="bookmark">Bill “Superfoot” Wallace: How He Became the World’s Greatest Kicker for 50 Years!</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/freeguides/michael-jai-white-flashback-the-kyokushin-karate-experts-early-days-in-hollywood/" title="Permanent link to Michael Jai White Flashback: The Kyokushin Karate Expert’s Early Days in Hollywood" rel="bookmark">Michael Jai White Flashback: The Kyokushin Karate Expert’s Early Days in Hollywood</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/freeguides/14-life-lessons-kenpo-and-jkd-expert-dan-inosanto-remembers-his-martial-journey/" title="Permanent link to 14 Life Lessons: Kenpo and JKD Expert Dan Inosanto Remembers His Martial Journey" rel="bookmark">14 Life Lessons: Kenpo and JKD Expert Dan Inosanto Remembers His Martial Journey</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/freeguides/master-toddys-mma-tested-muay-thai-techniques/" title="Permanent link to Master Toddy’s MMA-Tested Muay Thai Techniques" rel="bookmark">Master Toddy’s MMA-Tested Muay Thai Techniques</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/freeguides/tang-soo-do-how-the-traditional-korean-martial-art-teaches-universal-lessons-for-effective-self-defense-moves/" title="Permanent link to Tang Soo Do: How the Traditional Korean Martial Art Teaches Universal Lessons for Effective Self-Defense Moves" rel="bookmark">Tang Soo Do: How the Traditional Korean Martial Art Teaches Universal Lessons for Effective Self-Defense Moves</a></li></ul></div></div>
		</div></div><div id="text-95" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">- &#8211; - &#8211; -</h1>			<div class="textwidget"><br />
<div style="margin:-12px -12px -12px -12px;">
<div id="div-gpt-ad-ADX_160x600_LR">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/ADX_160x600_LR', [160, 600],'div-gpt-ad-ADX_160x600_LR')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-ADX_160x600_LR');
  });
  </script>
</div>
</div>
<br />
<!-- azaz widget adx_160x600-->	</div>
		</div></div><div id="text-67" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><div style="float:left;width:100px;"><img src="/wp-content/uploads/letters-to-the-editor.gif" alt="Letters to the Editor" /></div>
<br />
<br />
<div style="margin-left:20px;width:100px;">

<p><a href="http://www.blackbeltmag.com/letters-to-the-editor">Testimonials</a></p>
<p><a href="http://www.blackbeltmag.com/about/writers-guidelines-magazine/">Writing Guidelines for Magazine Submissions</a></p>
<p><a href="http://www.blackbeltmag.com/about/about-contact-us">Contact Us</a></p>

</div>

<div class="clear_floats"></div></div>
		</div></div><div id="text-9" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">Recent Articles</h1>			<div class="textwidget"><div class="widget_categoryposts" id="categoryposts-recent1"><ul><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/karate/steve-nasty-anderson-remembers-the-decade-he-spent-on-top-of-sport-karate/" title="Permanent link to Steve &#8220;Nasty&#8221; Anderson Remembers the Decade He Spent on Top of Sport Karate" rel="bookmark">Steve &#8220;Nasty&#8221; Anderson Remembers the Decade He Spent on Top of Sport Karate</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/escrima/10-things-you-probably-didnt-know-about-the-filipino-martial-arts/" title="Permanent link to 10 Things You Probably Didn’t Know About the Filipino Martial Arts" rel="bookmark">10 Things You Probably Didn’t Know About the Filipino Martial Arts</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts/" title="Permanent link to Cynthia Rothrock: Best Advice for Beginners in the Martial Arts" rel="bookmark">Cynthia Rothrock: Best Advice for Beginners in the Martial Arts</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/karate/what-makes-a-good-martial-arts-teacher/" title="Permanent link to What Makes a Good Martial Arts Teacher and Why You Need to Find One" rel="bookmark">What Makes a Good Martial Arts Teacher and Why You Need to Find One</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/self-defense-training/self-defense-for-women/10-self-defense-strategies-every-woman-needs-to-know-to-survive/" title="Permanent link to 10 Self-Defense Strategies Every Woman Needs to Know to Survive" rel="bookmark">10 Self-Defense Strategies Every Woman Needs to Know to Survive</a></li><li class="cat-post-item"><a href="http://www.blackbeltmag.com/daily/martial-arts-masters/fumio-demura/karate-and-kobudo-weapons-black-belt-hall-of-famer-fumio-demura/" title="Permanent link to Fumio Demura: Karate Master, Kobudo Weapons Expert, Black Belt Hall of Fame Member" rel="bookmark">Fumio Demura: Karate Master, Kobudo Weapons Expert, Black Belt Hall of Fame Member</a></li></ul><p style="font-size:.8em;text-align:right;"><a style="font-weight:bold;" href=/category/daily">VIEW ARCHIVES &raquo;</a></p></div>
</div>
		</div></div><div id="text-68" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">- &#8211; - &#8211; -</h1>			<div class="textwidget"><br />
<div style="margin:-12px -12px -12px -12px;">
<div id="div-gpt-ad-ADX_160x600_LR2">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/ADX_160x600_LR2', [160, 600],'div-gpt-ad-ADX_160x600_LR2')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-ADX_160x600_LR2');
  });
  </script>
</div>
</div>
<br />
<!-- azaz widget adx_160x600-->	</div>
		</div></div><div id="text-90" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><div id="div-gpt-ad-160x150_below_recent_articles_ROS">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/160x150_below_recent_articles_ROS', [160, 150],'div-gpt-ad-160x150_below_recent_articles_ROS')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-160x150_below_recent_articles_ROS');
  });
  </script>
</div>
<!-- azaz widget belowarticles_ad --></div>
		</div></div>

  </div>


<div id="content">
        <script type="text/javascript">
        var ord = window.ord || Math.floor(Math.random() * 1e16);
        document.write('<script type="text/javascript" src="http://ad.doubleclick.net/N7222/adj/Black_Belt/OFIE_RCLP_ROS;dcopt=ist;tile=1;sz=500x170;ord=' + ord + '?"><\/script>');
    </script>
    <noscript>
       <a href="http://ad.doubleclick.net/N7222/jump/Black_Belt/OFIE_RCLP_ROS;tile=1;sz=500x170;ord=?">
           <img src="http://ad.doubleclick.net/N7222/ad/vegetariantimes/OFIE_RCLP_ROS;tile=1;sz=500x170;ord=?" width="660" height="657" />
       </a>
    </noscript>
    <div class="pagination-single" style="margin:0;"> <span class="previous" style="padding:0;margin:0;">
      &laquo; <a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts/">Previous Post</a>      </span> <span class="next" style="padding:0;margin:0;">
            </span> </div>
    <div id="content-container">      <h1 class="entry-title full-title">Donnie Yen: The Martial Artist Who Brought a Wing Chun Legend to Life in 3 Ip Man Movies</h1>
    
                  
      <div class="clear_floats"></div>
            <div id="tool_container">
        <div id="tool-incontent">
          <ul>
            <li style="padding:0 40px 6px 0;margin-bottom:0;">
              <a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/email/" title="Email" rel="nofollow"><img class="WP-EmailIcon" src="http://www.blackbeltmag.com/wp-content/plugins/wp-email/images/email.gif" alt="Email" title="Email" style="border: 0px;" /></a>&nbsp;<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/email/" title="Email" rel="nofollow">Email</a>
            </li>
            <li style="padding:0 40px 6px 0;">
              <a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.blackbeltmag.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/print/" title="Print" rel="nofollow">Print</a>
            </li>
            <li style="padding:0 40px 6px 0;"><a rel="nofollow" title="Facebook" href="#addcomments"><img title="Comments" alt="Comments" src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/comment_icon_sm.jpg" class="WP-EmailIcon"/> </a> &nbsp; <a rel="nofollow" title="Comments" href="#addcomments">Comments</a> </li>
            <li style="padding:0 40px 6px 0;"> <a rel="nofollow" title="RSS" href="/category/daily/feed"> <img title="RSS" alt="RSS" src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/micro_rss.gif" class="WP-EmailIcon"/> </a> &nbsp; <a rel="nofollow" title="Email" href="http://group.mequodaprojects.com/category/daily/feed">RSS</a> </li>
            <li style="padding:0 0 6px 0;">
              <div style="margin-top:12px;">
                            <div>
            </li>
          </ul>
          <div class="clear_floats" style="clear:both"></div>
        </div>
      </div>
      
      
	<div style="margin-bottom:12px;">
		<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="" send="false" width="500" show_faces="true" font=""></fb:like>
	</div>


                
      <div class="clear_floats"></div>
      
<div id="post-content-35953" class="post-35953 post type-post hentry category-martial-art-movies tag-about-wing-chun tag-chinese-martial-arts tag-dan-inosanto tag-donnie-yen tag-fight-choreography tag-fist-of-fury tag-hong-kong-action tag-hong-kong-action-movies tag-ip-man tag-kung-fu-movie tag-kung-fu-movies tag-mark-cheng tag-martial-arts-film tag-martial-arts-films-2 tag-once-upon-a-time-in-china tag-the-grandmaster tag-tony-leung tag-traditional-martial-arts tag-wing-chun-2 tag-wing-chun-master tag-wing-chun-masters tag-wing-chun-training tag-wong-kar-wai tag-yip-man full">
	

 	<p class="by-line"> 
		<span class="author vcard full-author"> 
			by Dr. Mark Cheng         </span> 

		<span class="date full-date">
			<span class="ndash alt-font">&ndash;</span> 
			<abbr class="published" title="2017-03-27T15:48">
	  		March 27, 2017 (6 days ago)	  	</abbr>
		</span> 
	</p>
       
        
	<div class="entry-content full-content">

		 
         
         
         		
       
				<img width="150" height="150" src="http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-150.jpg" class="thumb  wp-post-image" alt="Donnie Yen: The Martial Artist Who Brought a Wing Chun Legend to Life in 3 Ip Man Movies" title="Donnie Yen: The Martial Artist Who Brought a Wing Chun Legend to Life in 3 Ip Man Movies" />        
<p><a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-is-back-and-ready-to-portray-the-wing-chun-legend-in-ip-man-3/">Donnie Yen</a> first appeared on my radar 25 years ago, when his name often graced the pages of martial arts periodicals. I learned that Donnie Yen, the son of Boston-based <em>wushu</em> pioneer and <em>Black Belt</em> Hall of Famer Bow Sim Mark, stood out from his peers because of his strong stances and aesthetic postures, which helped him dominate the competition at martial arts tournaments.</p>
<p>In part because he longed to follow in the footsteps of <a href="http://www.blackbeltmag.com/category/bruce-lee/">Bruce Lee</a>, Donnie Yen decided to try his hand at action films. Like Bruce Lee, he opted to return to southern China, where he found work as a stuntman in Hong Kong. Donnie Yen quickly leveled up to starring roles, commanding the screen opposite Jet Li in <em>Once Upon a Time in China II</em> (1992) and as <em><a href="http://www.blackbeltmag.com/category/hung-gar/">hung gar</a></em> kung fu master Wong Kei-Ying in <em>Iron Monkey</em> (1993). (The movie found U.S. distribution in 2001 thanks to Quentin Tarantino and Miramax.)</p>
<p><a rel="attachment wp-att-35959" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/donnie-yen-photo-open-hand-476/"><img class="aligncenter size-full wp-image-35959" title="donnie-yen-photo-open-hand-476" src="http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-photo-open-hand-476.jpg" alt="" width="476" height="601" /></a></p>
<p>With hit after hit under his belt, Donnie Yen built himself into one of Asia’s most bankable actors. In 2008 he landed what would be his heaviest role to date: playing <em><a href="http://www.blackbeltmag.com/category/wing-chun/">wing chun</a></em> grandmaster <a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/wing-chun/yip-man-wing-chun-legend-and-bruce-lees-formal-teacher/">Yip Man</a> in <em>Ip Man.</em> (The Chinese family name Yip can be Romanized as Yip or Ip. In this article, I will use “Ip Man” to refer to the movie and “Yip Man” to refer to the man.)</p>
<p>Portraying the martial artist who was Bruce Lee’s master didn’t come without immense pressure and criticism, but the movie’s box-office performance and the rabid following it generated online proved the naysayers wrong — and set the stage for two sequels.</p>
<p>When the publicity tour for the latest film, <em>Ip Man 3,</em> brought Donnie Yen and co-star Mike Tyson to Los Angeles, I got an opportunity to interview Yen and hear about the struggles, triumphs, insights and visions that make up his life. Bearing a gift from my teacher, <em>Black Belt</em> Hall of Fame member <a href="http://www.blackbeltmag.com/daily/martial-arts-history/general-martial-arts-history/11-things-you-didnt-know-about-jeet-kune-do-expert-dan-inosanto/">Dan Inosanto</a>, I entered the room, hoping for a good conversation. What I got was a great interview with a man who’s humble, hardworking and still hungry for higher achievements.</p>
<p style="text-align: center;">***</p>
<p><span style="font-weight: bold;">It’s an honor to finally meet you. I have a gift for you from someone you might have heard of: Dan Inosanto.</span></p>
<p><strong>Donnie Yen: </strong>Wow! Thank you so much. I’ve heard so much about him and followed his career for years, but I never had the opportunity to meet him in person. Please thank him for me.</p>
<p><strong>I spoke to him just before coming here, and he’s a huge fan of yours. Not only does he love your movies, but he also had high praise, saying that Bruce Lee would’ve been pleased with your work had he lived to see it.</strong></p>
<p><strong>Donnie Yen: </strong>That’s overwhelming. Please thank <em>sifu</em> Inosanto for me. [He tells his wife and his manager excitedly in Cantonese that Dan Inosanto was the training partner, best friend and top student of Bruce Lee.]</p>
<p><a rel="attachment wp-att-35968" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/tofjkd-100/"><img class="alignleft size-full wp-image-35968" title="TofJKD-100" src="http://www.blackbeltmag.com/wp-content/uploads/TofJKD-100.jpg" alt="" width="150" height="196" /></a><a href="https://www.amazon.com/Tao-Jeet-Kune-Do-Expanded/dp/0897502027/">Go to Amazon now to get your copy of the Bruce Lee classic Tao of Jeet Kune Do: New Expanded Edition!</a></p>
<p>I always wanted to study Filipino <em><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/escrima/10-things-you-probably-didnt-know-about-the-filipino-martial-arts/">kali</a></em> from him. I’ve been a <a href="https://www.brucelee.com/">Bruce Lee</a> fan ever since I was a kid, and as you probably know, I did an homage to him by reprising the role of Chen Zhen (whom Lee portrayed in <em>Fist of Fury)</em> in a TV series and feature film.</p>
<p><strong>Absolutely. Your performance in <em>Legend of the Fist</em> is one of my favorites.</strong></p>
<p><strong>Donnie Yen: </strong>It’s funny … people asked me whether I knew that Bruce Lee had already done that role. The whole point of me doing those movies and playing those roles was out of respect to Bruce Lee — as a way of showing how much he inspired me in my career.</p>
<p>I could never be Bruce Lee. Nobody can. Nor could I imitate him in a way that would do him or the role justice. But just paying tribute to him with those roles was huge for me. I’ve always said that if Bruce was still alive, I’d have become his most devoted student.</p>
<p><strong>How did that weigh on you when you were offered a chance to portray Yip Man?</strong></p>
<p><strong>Donnie Yen: </strong>The pressure was huge, and it came from a variety of angles, too. Let me share a bit of background with you. The first time I got a call to play the role of Yip Man was a couple of decades ago, but that movie never got made due to problems with the film’s backers. Years later, I was at a press conference in Beijing and got another call from a producer, saying that they’d spoken to grandmaster Yip’s family, gotten their blessing, were going to make a movie on him and wanted to cast me in the lead.</p>
<p><a rel="attachment wp-att-35962" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/donnie-yen-photo-wooden-dummy-476/"><img class="aligncenter size-full wp-image-35962" title="donnie-yen-photo-wooden-dummy-476" src="http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-photo-wooden-dummy-476.jpg" alt="" width="476" height="578" /></a></p>
<p>But there was already a film about Yip Man <em>(<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/the-grandmaster-why-you-should-see-this-ip-man-biopic/">The Grandmaster</a>,</em> starring Tony Leung and Zhang Ziyi) that the famous director Wong Kar-Wai was going to direct. I asked about that, but the producer said not to worry since Wong has a reputation for taking his time on projects. Even though we were going to involve the same namesake character, they would tell their story and we would tell ours.</p>
<p>When the public got word that we were going to do <em>Ip Man,</em> people in the entertainment industry started drawing lines and picking sides. Critics claimed that our director Wilson Yip wasn’t qualified to direct a project of that magnitude. At that time, I’d just finished police movies like <em>SPL: Kill Zone</em> and <em>Flash Point,</em> which had a ton of over-the-top action sequences and MMA-based fight choreography. Those movies and <em>Special Identity</em> were the first Hong Kong action movies to take MMA grappling techniques and communicate them in a cinematic language. So critics also said that I wasn’t suitable for the role of grandmaster Yip or to showcase wing chun cinematically.</p>
<p><strong>All this even before you started shooting?</strong></p>
<p><strong>Donnie Yen: </strong>Yes. I never expected there to be so many doubters, even though I knew this to be an iconic role.</p>
<p><strong>Preparing for a role like that must have been different, considering your extensive martial arts background. What was your foundational training in with your mother? Was it modern <em>wushu?</em></strong></p>
<p><strong>Donnie Yen: </strong>No, it was traditional Shaolin kung fu and then <em><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/hsing-i-chuan/tai-chi-training-for-middle-aged-martial-artists-who-refuse-to-quit-2/">tai chi</a>,</em> but my tai chi is a little different. My mother’s master Fu Wing-Fay had a different style, and I’ve added my own flavor to my tai chi.</p>
<p><strong>Growing up in Boston, did you get to experiment with different martial arts?</strong></p>
<p><strong>Donnie Yen: </strong>When I was a kid running around Chinatown, hung gar was really big, really popular. I used to study the old Lam Sai-Wing books on hung gar with the line drawings and practice those stances and postures. But back then, I was so curious and excited to learn martial arts from any source, regardless of style. I just wanted to absorb as much as I could. I’m still that way when I see something I like.</p>
<p><a rel="attachment wp-att-34462" href="http://www.blackbeltmag.com/daily/martial-arts-masters/bruce-lee/learn-the-most-important-martial-arts-lessons-bruce-lee-taught-from-his-top-disciples-part-5/attachment/wang-bo-160/"><img class="alignleft size-full wp-image-34462" title="wang-bo-160" src="http://www.blackbeltmag.com/wp-content/uploads/wang-bo-160.jpg" alt="" width="176" height="160" /></a><em>Wang Bo, formerly of Shaolin Temple, is the featured      instructor     in an online kung fu course from Black Belt.      Titled Tree of     Shaolin, it streams video lessons to your preferred digital device. <a href="https://www.aimfitnessnetwork.com/courses/tree-of-shaolin">Sign up here and start your journey along the 1,500-year-old Shaolin path!</a></em></p>
<p><strong>Did you get any formal wing chun training back then?</strong></p>
<p><strong>Donnie Yen: </strong>Unfortunately, I did not. But there was one kid that knew a little bit, and we’d skip school and train in the park together, sparring and practicing techniques on each other. Back then, I was just trying to learn moves from the different styles and systems, including <em><a href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/taekwondo/martial-arts-in-the-olympics-has-inclusion-in-the-games-helped-or-hurt-taekwondo/">taekwondo</a></em> — not just Chinese martial arts.</p>
<p><strong>You mentioned Bruce Lee as a source of inspiration. Did you watch other kung fu flicks?</strong></p>
<p><strong>Donnie Yen: </strong>Oh, yeah. I was a big fan of those movies as a kid. I’d see some move that I thought was cool or some character that inspired me, and I’d try to imitate them physically or philosophically.</p>
<p><strong>When it came time to prep for <em>Ip Man,</em> I understand that you spent time with both of Yip Man’s sons.</strong></p>
<p><strong>Donnie Yen: </strong>I actually spent a lot of time studying Yip Man’s personal story in terms of his history and background, not just studying wing chun. To get as close as I could to the source, I spent time with his sons, listening to them talk about their father, their family life and their art. I even went to Futsan (Foshan, China) to see where he lived.</p>
<p><a rel="attachment wp-att-35963" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/donnie-yen-photo-fist-black-white-1-476/"><img class="aligncenter size-full wp-image-35963" title="donnie-yen-photo-fist-black-white-1-476" src="http://www.blackbeltmag.com/wp-content/uploads/donnie-yen-photo-fist-black-white-1-476.jpg" alt="" width="476" height="396" /></a></p>
<p><strong>Were the Yip brothers your technical trainers for the movie?</strong></p>
<p><strong>Donnie Yen: </strong>I actually had a bunch of different wing chun trainers to help me learn the forms and the basic drills, like the <em>lap sau</em> and <em>chee sau</em> (sticky hands) drills. The big thing they helped me with was learning the forms. I didn’t have three years to devote to mastering wing chun, so I could only try to embody the mindset and philosophy.</p>
<p><strong>So there wasn’t just one master who oversaw all your training?</strong></p>
<p><strong>Donnie Yen: </strong>No. I didn’t want to try to be a clone of any one sifu. I knew that I could never imitate grandmaster Yip Man perfectly. I could only do the role justice by offering my interpretation of his philosophy in movement. Actually, studying the old black-and-white films of grandmaster Yip was very valuable. If there was one source that I tried to draw on most, that was it.</p>
<p>I also tried to get a sense of Yip Man’s movement and personality from his students outside the family. I actually used social media a lot to see how the different groups interpreted wing chun. It was very interesting. It gave me a chance to see how different wing chun people expressed the system physically and strategically. From the super-traditional to the more modern and aggressive versions, I wanted to get a broader view of what direction people were taking the art. All that figured into how I moved and how I portrayed the character. Luckily, the public reacted well to it.</p>
<p><strong>There seem to be some signature moves in the fight scenes throughout the <em>Ip Man</em> franchise.</strong></p>
<p><strong>Donnie Yen: </strong>You see a lot of the <em>mun sau</em> posture from Yip Man because it fits [him]. He was originally from a well-to-do family, scholarly, very reserved. Wing chun is also a physically conservative style. You’re not going to see a lot of flash or wasted movement. So making the action exciting meant that the fight scenes had to educate the audience in a way that made those more efficient movements visually appealing.</p>
<p><a rel="attachment wp-att-35972" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/cdr2/"><img class="alignleft size-full wp-image-35972" title="cdr2" src="http://www.blackbeltmag.com/wp-content/uploads/cdr2.jpg" alt="" width="170" height="218" /></a>The Ultimate Guide to Martial Arts Movies of the 1970s: 500+ Films Loaded with Action, Weapons &amp; Warriors, by Dr. Craig D. Reid. <a href="https://www.amazon.com/Ultimate-Guide-Martial-Movies-1970s/dp/0897501926/">On sale now at Amazon!</a></p>
<p><strong>In <em>Ip Man 3,</em> as in the two previous movies, there’s a strong thematic element of family. There’s a push-pull that’s evident between Yip Man and his family in which he’s pulled out of involvement in some aspects of the martial arts while being motivated to accomplish more as a martial artist because of them. Is this a bit of art imitating life with you?</strong></p>
<p><strong>Donnie Yen: </strong>Absolutely! As you can see, my wife Cecilia is here in the room with us, as she’s also my business partner, but I absolutely know how that goes. Luckily, my wife sees everything I go through. She understands me and what I need to do.</p>
<p>For an actor to really nail the character, he has to live through something similar to be able to call on that kind of emotion and bring it to life for the camera. If you’ve never been through something, you won’t have the same depth of experience to be able to share on-screen.</p>
<p>What’s smart about Wilson Yip, the director of the <em>Ip Man</em> movies, is that he not only understands filmmaking but he understood what kind of stages I was going through in my personal life. So he wasn’t just creating another role for me to play. He made it so that I could bring something special to the character as it was written and the character would allow me to express those aspects of myself, as well. I can’t tell you how precious that kind of work environment is in acting.</p>
<p><span style="font-weight: bold;">After you did </span><em>Ip Man</em><span style="font-weight: bold;"> and </span><em>Ip Man 2,</em><span style="font-weight: bold;"> did the wing chun world give you any special status?</span></p>
<p><strong>Donnie Yen: </strong>Look, I come from a traditional martial arts household, so I know how it goes with status. [chuckling] I don’t care about seeking status in martial arts from my films. Like if you asked me to teach you wing chun, I’m not the guy who’s a wing chun master. There are many other people who’ve devoted their lives to learning, researching and developing wing chun. Those are the wing chun masters, not me.</p>
<p style="text-align: center;"><a rel="attachment wp-att-35529" href="http://www.blackbeltmag.com/daily/traditional-martial-arts-training/escrima/10-things-you-probably-didnt-know-about-the-filipino-martial-arts/attachment/silat-ad/"><img class="aligncenter size-full wp-image-35529" title="silat ad" src="http://www.blackbeltmag.com/wp-content/uploads/silat-ad.jpg" alt="" width="476" height="186" /></a><em>Silat for the Street</em> is the title of an online course from <em>Black Belt</em> Hall of Famer Burton Richardson and <em>Black Belt</em> magazine. Now you can learn the most functional silat techniques                whenever and wherever you want on your smartphone, tablet or       computer.  <a href="https://www.aimfitnessnetwork.com/courses/burton-richardsons-silat-for-the-street">Get more info here!</a></p>
<p>What’s important to me is that authentic, traditional martial arts were overlooked for years in favor of making more exciting action films. But now that audiences are more educated and can recognize traditional martial arts, it’s more important than ever for me to portray these arts and the personalities around them with a certain dignity that’s appropriate. The fight scenes have to convey a sense of realism, as well as communicate the principles of the styles that are portrayed.</p>
<p>When the movie does well and inspires people to do more with their lives, that’s the reward for me. With the <em>Ip Man</em> movies, it’s not about what I did for wing chun; it’s about focusing on a character that inspires people. It’s not about wing chun versus this style or that style anymore.</p>
<p><a rel="attachment wp-att-35971" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/attachment/ip-man-3-donnie-yen-2/"><img class="aligncenter size-full wp-image-35971" title="Ip-Man-3-Donnie-Yen" src="http://www.blackbeltmag.com/wp-content/uploads/Ip-Man-3-Donnie-Yen1.jpg" alt="" width="473" height="709" /></a></p>
<p><strong>Last question: I heard a rumor that you were phasing out martial arts films. What’s the scoop with that?</strong></p>
<p><strong><a href="http://www.donnieyen.asia">Donnie Yen</a>: </strong>I’m human. Sometimes we say things in the heat of the moment. For me, there have been days when my body is just tired of the beating that I put it through in a high-powered, high-intensity action flick. But at the end of the day, if I sit down and watch TV or see an action sequence on the screen and think, “Oh, come on! That’s it? I can do better than that!” then it stirs that competitive spirit. I’m an actor, but inside I’m also a fighter.</p>
<p>As for kung fu movies, I don’t really have as much motivation to conquer anything more, especially after doing roles from Guan Yun-Chang in <em>The Lost Bladesman</em> to the <em>Ip Man</em> franchise. But especially when it comes to contemporary fight scenes, I feel like there’s a lot of knowledge about using martial arts and cinematic techniques in harmony that I still have left to show, that I still want to show.</p>
<p><em><a href="http://drmarkcheng.com/">Dr. Mark Cheng</a> is a Black Belt contributing editor and doctor of traditional Chinese medicine. In his free time, he teaches shuai chiao, tai chi and kettlebells.</em></p>
<p>Photos Courtesy of <a href="http://www.wellgousa.com/">Well Go USA</a></p>
		<div class="clear"></div>
        
        
<div style="margin-bottom:12px;"> 
 Permalink: http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/</div>

		<div id="tool-content-bottom">
        <h3 class="related_post_title">Article Tools:</h3>
			<ul>
				<li>
					<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/email/" title="Email" rel="nofollow"><img class="WP-EmailIcon" src="http://www.blackbeltmag.com/wp-content/plugins/wp-email/images/email.gif" alt="Email" title="Email" style="border: 0px;" /></a>&nbsp;<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/email/" title="Email" rel="nofollow">Email</a>
				</li>
				<li>
					<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/print/" title="Print" rel="nofollow"><img class="WP-PrintIcon" src="http://www.blackbeltmag.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print" title="Print" style="border: 0px;" /></a>&nbsp;<a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/print/" title="Print" rel="nofollow">Print</a>
				</li>
                
                   <li><a rel="nofollow" title="Facebook" href="#addcomments"><img title="Comments" alt="Comments" src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/comment_icon_sm.jpg" class="WP-EmailIcon"/> </a> &nbsp; <a rel="nofollow" title="Comments" href="#addcomments">Comments</a> </li>

				<li>
					<a rel="nofollow" title="RSS" href="/category/daily/feed">
						<img title="RSS" alt="RSS" src="http://www.blackbeltmag.com/wp-content/themes/hub/img/elements/micro_rss.gif" class="WP-EmailIcon"/>
					</a>
					&nbsp;
					<a rel="nofollow" title="Email" href="/category/daily/feed">RSS</a>
				</li>
                
           
<li></li>                
                
                
			</ul>
            </div>
             <div class="clear_floats" style="clear:both"></div>
        
        



	      <div class="bookmark-spacer">
          <h3 class="related_post_title">Social Bookmarks:</h3>
		<!-- Start Shareaholic Sexybookmarks Manual -->

<div class="shr-bookmarks shr-bookmarks-center">
<ul class="socials">
		<li class="shr-facebook">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=5&amp;tags=&amp;ctype=" rel="nofollow" title="Share this on Facebook" onclick="window.open(this.href,'sharer','toolbar=0,status=0,width=626,height=436'); return false;">&nbsp;</a>
		</li>
		<li class="shr-twitter">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=%24%7Btitle%7D+-+%24%7Bshort_link%7D&amp;service=7&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Tweet This!" onclick="           if(typeof(SHR_config) == 'undefined' || !SHR_config) {                window['SHR_config'] = {};            }            window['__shr_service'] = 'twitter';            window['__shr_log'] = true;            window['__shr_center'] = true;            SHR_config['shortener'] ='shrlc';            SHR_config['shortener_key'] ='';            SHR_config['apikey'] = '8afa39428933be41f8afdb8ea21a495c';            SHR_config['twitter_template'] = '${title} - ${short_link}';            SHR_config['link'] = 'http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/';            SHR_config['title'] = 'Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies';            SHR_config['short_link'] = '';            if(!window.SHR || !window.SHR.Servicelet) {                var d = document;                var s=d.createElement('script');                s.setAttribute('language','javascript');                s.id='shr-servicelet';                s.setAttribute('src', 'http://www.shareaholic.com' + '/media/js/servicelet.min.js');                d.body.appendChild(s);            } else{                SHR.Servicelet.show();            }            return false;            ">&nbsp;</a>
		</li>
		<li class="shr-linkedin">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=88&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Share this on LinkedIn">&nbsp;</a>
		</li>
		<li class="shr-reddit">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=40&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Share this on Reddit">&nbsp;</a>
		</li>
		<li class="shr-delicious">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=2&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Share this on del.icio.us">&nbsp;</a>
		</li>
		<li class="shr-digg">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=3&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Digg this!">&nbsp;</a>
		</li>
		<li class="shr-googlebuzz">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="">&nbsp;</a>
		</li>
		<li class="shr-stumbleupon">
			<a href="http://www.shareaholic.com/api/share/?title=Donnie%2BYen%253A%2BThe%2BMartial%2BArtist%2BWho%2BBrought%2Ba%2BWing%2BChun%2BLegend%2Bto%2BLife%2Bin%2B3%2BIp%2BMan%2BMovies&amp;link=http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/&amp;notes=The%20son%20of%20Black%20Belt%20Hall%20of%20Famer%20Bow%20Sim%20Mark%2C%20Donnie%20Yen%20has%20entertained%20millions%20with%20his%20martial%20arts.%20We%20go%20one-on-one%20with%20the%20film%20icon.&amp;short_link=&amp;shortener=shrlc&amp;shortener_key=&amp;v=1&amp;apitype=1&amp;apikey=8afa39428933be41f8afdb8ea21a495c&amp;source=Shareaholic&amp;template=&amp;service=38&amp;tags=&amp;ctype=" rel="nofollow" class="external" title="Stumble upon something good? Share it on StumbleUpon">&nbsp;</a>
		</li>
</ul><div style="clear: both;"></div></div>

<!-- End Shareaholic Sexybookmarks Manual -->		</div>
	</div>
	
	      
	<div class="carrington-related-posts">
		<h3 class='related_post_title'>Related Posts:</h3><ul class='related_post'><li><a href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/11-movies-every-martial-artist-must-see/' title='11 Movies Every Martial Artist Must See'>11 Movies Every Martial Artist Must See</a></li><li><a href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/the-grandmaster-why-you-should-see-this-ip-man-biopic/' title='The Grandmaster: Why You Should See This Ip Man Biopic'>The Grandmaster: Why You Should See This Ip Man Biopic</a></li><li><a href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/a-monumental-kung-fu-film-is-coming-are-you-ready-for-the-assassin/' title='A Monumental Kung Fu Film Is Coming! Are You Ready for The Assassin?'>A Monumental Kung Fu Film Is Coming! Are You Ready for The Assassin?</a></li><li><a href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/top-20-martial-arts-film-stars-of-all-time/' title='Top 20 Martial Arts Film Stars of All Time'>Top 20 Martial Arts Film Stars of All Time</a></li><li><a href='http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/tribute-to-darren-shahlavi-co-star-of-the-kickboxer-remake-ip-man-2-and-mortal-kombat-legacy/' title='Tribute to Darren Shahlavi, Co-Star of the &#8220;Kickboxer&#8221; Remake, &#8220;Ip Man 2&#8243; and &#8220;Mortal Kombat: Legacy&#8221;'>Tribute to Darren Shahlavi, Co-Star of the &#8220;Kickboxer&#8221; Remake, &#8220;Ip Man 2&#8243; and &#8220;Mortal Kombat: Legacy&#8221;</a></li></ul>	</div>
	
	<p class="filed categories alt-font tight">
		Posted in <a href="http://www.blackbeltmag.com/category/daily/martial-arts-entertainment/martial-art-movies/" title="View all posts in Martial Art Movies" rel="category tag">Martial Art Movies</a>.	</p>
	
		
	<div class="clear"></div>
	
</div>    </div>
    <div id="comments"> <a name="addcomments"></a>
      <div class="comments_header">
<div class="left">
<h2 class="h1 comments-title">Add Your Comments</h2>
</div>
<div class="right">
<p>0 Responses</p>
<p>Stay in touch with the conversation, subscribe to the <a class="feed" rel="alternate" href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/donnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies/feed/"><acronym title="Really Simple Syndication">RSS</acronym> feed for comments on this post</a>.</p>
</div>
<div class="clear_floats"></div>
</div>


<p id="you-must-be-logged-in-to-comment">You must be <a href="/account/login/?redirect_to=http%3A%2F%2Fwww.blackbeltmag.com%2Fdaily%2Fmartial-arts-entertainment%2Fmartial-art-movies%2Fdonnie-yen-the-martial-artist-who-brought-a-wing-chun-legend-to-life-in-3-ip-man-movies%2F">logged in</a> to post or rate a comment.</p>

    </div>
    <p class="filed tags alt-font tight">Tagged with <a href="http://www.blackbeltmag.com/tag/about-wing-chun/" rel="tag">about wing chun</a>, <a href="http://www.blackbeltmag.com/tag/chinese-martial-arts/" rel="tag">Chinese Martial Arts</a>, <a href="http://www.blackbeltmag.com/tag/dan-inosanto/" rel="tag">Dan Inosanto</a>, <a href="http://www.blackbeltmag.com/tag/donnie-yen/" rel="tag">Donnie Yen</a>, <a href="http://www.blackbeltmag.com/tag/fight-choreography/" rel="tag">fight choreography</a>, <a href="http://www.blackbeltmag.com/tag/fist-of-fury/" rel="tag">Fist of Fury</a>, <a href="http://www.blackbeltmag.com/tag/hong-kong-action/" rel="tag">hong kong action</a>, <a href="http://www.blackbeltmag.com/tag/hong-kong-action-movies/" rel="tag">hong kong action movies</a>, <a href="http://www.blackbeltmag.com/tag/ip-man/" rel="tag">ip man</a>, <a href="http://www.blackbeltmag.com/tag/kung-fu-movie/" rel="tag">kung fu movie</a>, <a href="http://www.blackbeltmag.com/tag/kung-fu-movies/" rel="tag">kung fu movies</a>, <a href="http://www.blackbeltmag.com/tag/mark-cheng/" rel="tag">Mark Cheng</a>, <a href="http://www.blackbeltmag.com/tag/martial-arts-film/" rel="tag">martial arts film</a>, <a href="http://www.blackbeltmag.com/tag/martial-arts-films-2/" rel="tag">martial arts films</a>, <a href="http://www.blackbeltmag.com/tag/once-upon-a-time-in-china/" rel="tag">once upon a time in china</a>, <a href="http://www.blackbeltmag.com/tag/the-grandmaster/" rel="tag">The Grandmaster</a>, <a href="http://www.blackbeltmag.com/tag/tony-leung/" rel="tag">Tony Leung</a>, <a href="http://www.blackbeltmag.com/tag/traditional-martial-arts/" rel="tag">traditional martial arts</a>, <a href="http://www.blackbeltmag.com/tag/wing-chun-2/" rel="tag">wing chun</a>, <a href="http://www.blackbeltmag.com/tag/wing-chun-master/" rel="tag">wing chun master</a>, <a href="http://www.blackbeltmag.com/tag/wing-chun-masters/" rel="tag">wing chun masters</a>, <a href="http://www.blackbeltmag.com/tag/wing-chun-training/" rel="tag">wing chun training</a>, <a href="http://www.blackbeltmag.com/tag/wong-kar-wai/" rel="tag">Wong Kar-wai</a>, <a href="http://www.blackbeltmag.com/tag/yip-man/" rel="tag">Yip Man</a>.</p>    <div class="pagination-single"> <span class="previous">
      &laquo; <a href="http://www.blackbeltmag.com/daily/martial-arts-entertainment/martial-art-movies/cynthia-rothrock-best-advice-for-beginners-in-the-martial-arts/">Previous Post</a>      </span> <span class="next">
            </span> </div>
  </div>
  
  
  
  
  
  
  <div class="paid_ofie_wrapx">
      </div>
</div>

<hr class="lofi" />
<div id="sidebar">

<div id="cse" style="width: 100%;">Loading</div>
      <script src="http://www.google.com/jsapi" type="text/javascript"></script>
      <script type="text/javascript">
        google.load('search', '1', {language : 'en'});
        google.setOnLoadCallback(function() {
          var customSearchControl = new google.search.CustomSearchControl('011168717994392959731:4f9aqiu5ofu');
          customSearchControl.setResultSetSize(google.search.Search.SMALL_RESULTSET);
          customSearchControl.draw('cse');
        }, true);
</script>

  <div id="sidebar-wide-styled-featured">
    <div id="text-21" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">Advertisement</h1>			<div class="textwidget"><div id="div-gpt-ad-Right_Margin1_ROS">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/Right_Margin1_ROS', [300, 250],'div-gpt-ad-Right_Margin1_ROS')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-Right_Margin1_ROS');
  });
  </script>
</div>
</div>
		</div></div><div id="text-103" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><a href="https://www.aimfitnessnetwork.com/courses/kelly-mccann-combatives-2-stick-and-ground-combat?utm_source=display&utm_campaign=BB_276x600_Banner&utm_medium=bb_display_276x600&utm_term=combatives2_bb_display_276x600_rev&utm_content=early_bird">
<img src="http://www.blackbeltmag.com/wp-content/uploads/KMcCann2-276x600_FINAL.jpg" alt="Kelly McCann" title="Kelly McCann" width="276" height="600">
</div>
		</div></div><div id="text-71" class="widget-styled widget_text"><div class="widget-styled-bg"><h1 class="widget-title">WATCH NOW: RONDA ROUSEY SHOWS YOU THE ARM LOCK!</h1>			<div class="textwidget"><div id="i_23e1279d7b7f42469698ba5b24d1557a" style="width: 300px; height: 250px;"></div><script type="text/javascript" src="http://services.fliqz.com/smart/20100401/applications/6f63887aedfa4e6494a4d236b5c8f84c/assets/8f3edb5e976b4ca7b5ff93abf8a2839a/containers/i_23e1279d7b7f42469698ba5b24d1557a/smarttag.js"></script>
Learn more in <a href="http://store.blackbeltmag.com/p/Winning-on-the-Ground:-Training-and-Techniques-for-Judo-and-MMA-Fighters-book/62654.html" target="_blank"><em>Winning on the Ground: Training and Techniques for Judo and MMA Fighters,</em></a> co-written by Ronda Rousey's mother, AnnMaria De Mars, and James Pedro Sr. &mdash; available in print and e-book formats!</div>
		</div></div><div id="text-81" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/BlackBeltMagazine" width="292" show_faces="true" border_color="" stream="false" header="true"></fb:like-box></div>
		</div></div><div id="text-87" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"></div>
		</div></div><div id="text-86" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Black_Belt_Mag" data-widget-id="384757666196639744">Tweets by @Black_Belt_Mag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><div id="text-93" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget">
<div id="div-gpt-ad-ADX_300x250_RR">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/ADX_300x250_RR', [300, 250],'div-gpt-ad-ADX_300x250_RR')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-ADX_300x250_RR');
  });
  </script>
</div></div>
		</div></div><div id="text-100" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget"><a data-pin-do="embedUser" href="http://www.pinterest.com/blackbeltmagzne/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="276">Visit Black Belt Magazine's profile on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>
		</div></div><div id="text-10" class="widget-styled widget_text"><div class="widget-styled-bg">			<div class="textwidget">
	<div class="st-tag-cloud">
	<a href="http://www.blackbeltmag.com/tag/jujutsu-2/" id="tag-link-21403" class="st-tags t1" title="47 topics" rel="tag" style="font-size:8pt; color:#cccccc;">jujutsu</a>
<a href="http://www.blackbeltmag.com/tag/martial-arts-movie/" id="tag-link-15733" class="st-tags t1" title="54 topics" rel="tag" style="font-size:8pt; color:#cccccc;">martial arts movie</a>
<a href="http://www.blackbeltmag.com/tag/martial-art/" id="tag-link-15620" class="st-tags t8" title="511 topics" rel="tag" style="font-size:18.89pt; color:#2d2d2d;">martial art</a>
<a href="http://www.blackbeltmag.com/tag/mma-fighter/" id="tag-link-16186" class="st-tags t1" title="48 topics" rel="tag" style="font-size:8pt; color:#cccccc;">mma fighter</a>
<a href="http://www.blackbeltmag.com/tag/muay-thai-2/" id="tag-link-21415" class="st-tags t1" title="74 topics" rel="tag" style="font-size:8pt; color:#cccccc;">muay thai</a>
<a href="http://www.blackbeltmag.com/tag/jiu-jitsu/" id="tag-link-21418" class="st-tags t2" title="118 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">jiu-jitsu</a>
<a href="http://www.blackbeltmag.com/tag/jeet-kune-do-2/" id="tag-link-21424" class="st-tags t2" title="124 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">jeet kune do</a>
<a href="http://www.blackbeltmag.com/tag/sword/" id="tag-link-18573" class="st-tags t1" title="79 topics" rel="tag" style="font-size:8pt; color:#cccccc;">sword</a>
<a href="http://www.blackbeltmag.com/tag/kickboxing-2/" id="tag-link-21412" class="st-tags t1" title="55 topics" rel="tag" style="font-size:8pt; color:#cccccc;">kickboxing</a>
<a href="http://www.blackbeltmag.com/tag/mixed-martial-art/" id="tag-link-15976" class="st-tags t1" title="56 topics" rel="tag" style="font-size:8pt; color:#cccccc;">mixed martial art</a>
<a href="http://www.blackbeltmag.com/tag/strikes-2/" id="tag-link-21410" class="st-tags t1" title="104 topics" rel="tag" style="font-size:8pt; color:#cccccc;">strikes</a>
<a href="http://www.blackbeltmag.com/tag/karate-2/" id="tag-link-21455" class="st-tags t2" title="147 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">karate</a>
<a href="http://www.blackbeltmag.com/tag/boxing-2/" id="tag-link-21421" class="st-tags t1" title="110 topics" rel="tag" style="font-size:8pt; color:#cccccc;">boxing</a>
<a href="http://www.blackbeltmag.com/tag/history/" id="tag-link-21700" class="st-tags t1" title="50 topics" rel="tag" style="font-size:8pt; color:#cccccc;">history</a>
<a href="http://www.blackbeltmag.com/tag/kick/" id="tag-link-14423" class="st-tags t2" title="133 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">kick</a>
<a href="http://www.blackbeltmag.com/tag/film/" id="tag-link-9383" class="st-tags t1" title="68 topics" rel="tag" style="font-size:8pt; color:#cccccc;">film</a>
<a href="http://www.blackbeltmag.com/tag/gun/" id="tag-link-12443" class="st-tags t1" title="63 topics" rel="tag" style="font-size:8pt; color:#cccccc;">gun</a>
<a href="http://www.blackbeltmag.com/tag/choke/" id="tag-link-11196" class="st-tags t1" title="53 topics" rel="tag" style="font-size:8pt; color:#cccccc;">choke</a>
<a href="http://www.blackbeltmag.com/tag/stance/" id="tag-link-18361" class="st-tags t1" title="74 topics" rel="tag" style="font-size:8pt; color:#cccccc;">stance</a>
<a href="http://www.blackbeltmag.com/tag/traditional-martial-arts/" id="tag-link-21407" class="st-tags t1" title="65 topics" rel="tag" style="font-size:8pt; color:#cccccc;">traditional martial arts</a>
<a href="http://www.blackbeltmag.com/tag/train/" id="tag-link-21481" class="st-tags t4" title="251 topics" rel="tag" style="font-size:12.67pt; color:#888888;">train</a>
<a href="http://www.blackbeltmag.com/tag/mma/" id="tag-link-16129" class="st-tags t2" title="158 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">mma</a>
<a href="http://www.blackbeltmag.com/tag/jutsu/" id="tag-link-13821" class="st-tags t1" title="50 topics" rel="tag" style="font-size:8pt; color:#cccccc;">jutsu</a>
<a href="http://www.blackbeltmag.com/tag/ufc/" id="tag-link-19877" class="st-tags t1" title="50 topics" rel="tag" style="font-size:8pt; color:#cccccc;">ufc</a>
<a href="http://www.blackbeltmag.com/tag/black-belt-hall-of-fame/" id="tag-link-21711" class="st-tags t1" title="96 topics" rel="tag" style="font-size:8pt; color:#cccccc;">black belt hall of fame</a>
<a href="http://www.blackbeltmag.com/tag/kata/" id="tag-link-21446" class="st-tags t1" title="54 topics" rel="tag" style="font-size:8pt; color:#cccccc;">kata</a>
<a href="http://www.blackbeltmag.com/tag/self/" id="tag-link-21473" class="st-tags t2" title="172 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">self</a>
<a href="http://www.blackbeltmag.com/tag/combatives/" id="tag-link-2565" class="st-tags t1" title="70 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Combatives</a>
<a href="http://www.blackbeltmag.com/tag/martial-arts-training-2/" id="tag-link-15784" class="st-tags t1" title="79 topics" rel="tag" style="font-size:8pt; color:#cccccc;">martial arts training</a>
<a href="http://www.blackbeltmag.com/tag/mixed-martial-arts-2/" id="tag-link-21438" class="st-tags t1" title="73 topics" rel="tag" style="font-size:8pt; color:#cccccc;">mixed martial arts</a>
<a href="http://www.blackbeltmag.com/tag/grappling-2/" id="tag-link-21402" class="st-tags t2" title="123 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">grappling</a>
<a href="http://www.blackbeltmag.com/tag/kung-fu-3/" id="tag-link-21411" class="st-tags t2" title="113 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">kung fu</a>
<a href="http://www.blackbeltmag.com/tag/martial-arts/" id="tag-link-15632" class="st-tags t10" title="630 topics" rel="tag" style="font-size:22pt; color:#000000;">martial arts</a>
<a href="http://www.blackbeltmag.com/tag/takedown/" id="tag-link-19053" class="st-tags t1" title="52 topics" rel="tag" style="font-size:8pt; color:#cccccc;">takedown</a>
<a href="http://www.blackbeltmag.com/tag/street-fight/" id="tag-link-18461" class="st-tags t1" title="55 topics" rel="tag" style="font-size:8pt; color:#cccccc;">street fight</a>
<a href="http://www.blackbeltmag.com/tag/combative/" id="tag-link-11347" class="st-tags t1" title="65 topics" rel="tag" style="font-size:8pt; color:#cccccc;">combative</a>
<a href="http://www.blackbeltmag.com/tag/martial-arts-movies/" id="tag-link-21498" class="st-tags t1" title="60 topics" rel="tag" style="font-size:8pt; color:#cccccc;">martial arts movies</a>
<a href="http://www.blackbeltmag.com/tag/bruce-lee-2/" id="tag-link-21496" class="st-tags t2" title="147 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">bruce lee</a>
<a href="http://www.blackbeltmag.com/tag/judo/" id="tag-link-9303" class="st-tags t2" title="119 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">judo</a>
<a href="http://www.blackbeltmag.com/tag/brazilian-jiu-jitsu-2/" id="tag-link-21419" class="st-tags t2" title="114 topics" rel="tag" style="font-size:9.56pt; color:#b5b5b5;">Brazilian jiu-jitsu</a>
<a href="http://www.blackbeltmag.com/tag/chinese-martial-arts/" id="tag-link-21360" class="st-tags t1" title="51 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Chinese Martial Arts</a>
<a href="http://www.blackbeltmag.com/tag/self-defense-expert-2/" id="tag-link-21409" class="st-tags t1" title="46 topics" rel="tag" style="font-size:8pt; color:#cccccc;">self-defense expert</a>
<a href="http://www.blackbeltmag.com/tag/films/" id="tag-link-9382" class="st-tags t1" title="47 topics" rel="tag" style="font-size:8pt; color:#cccccc;">films</a>
<a href="http://www.blackbeltmag.com/tag/bo/" id="tag-link-10256" class="st-tags t4" title="250 topics" rel="tag" style="font-size:12.67pt; color:#888888;">bo</a>
<a href="http://www.blackbeltmag.com/tag/wing-chun-2/" id="tag-link-21426" class="st-tags t1" title="69 topics" rel="tag" style="font-size:8pt; color:#cccccc;">wing chun</a></div>

</div>
		</div></div>  </div>
  </div>
<!-- #sidebar -->

<div class="clear"></div>

<div id="impsc">
<iframe style="overflow: hidden;" frameborder="0" scrolling="no" hspace="0" vspace="0" marginheight="0" marginwidth="0" width="430" height="250" src="http://web.adblade.com/impsc.php?cid=2232-3649674250&output=html"></iframe>
</div>

</div>
<!-- #wraooer -->
</div>
<!-- #main -->
</div>
<!-- #page -->

</div>
<!--#section page-->


<div id="footer" class="section">
<div class="wrapper">
  
    <div class="paid_ofie_wrap">
    	  </div>
  
  
      <div class="footer_nav">
        			<div class="textwidget"><div id="div-gpt-ad-OFIE_Paid_Channel">
  <script type='text/javascript'>
    googletag.cmd.push(function() {
      googletag.defineSlot('/7222/Black_Belt/OFIE_Paid_Channel', [[620, 180],[980, 562]],'div-gpt-ad-OFIE_Paid_Channel')
        .addService(googletag.pubads())
      googletag.enableServices();
      googletag.display('div-gpt-ad-OFIE_Paid_Channel');
  });
  </script>
</div></div>
					<div class="textwidget"><div style="margin-left:50px" >
<ul>
    <li><a style="font-size:13px;" href="http://www.blackbeltmag.com/">Black Belt Magazine</a></li>
    <li><a style="font-size:13px;" href="http://www.blackbeltmag.com/category/martial-arts-videos/?topicid=21367">Martial Arts Videos</a></li>
    <li><a style="font-size:13px;" href="http://www.blackbeltmag.com/category/martial-arts-techniques/?topicid=9331">Martial Arts Techniques</a></li>
    <li><a style="font-size:13px;" href="http://www.blackbeltmag.com/category/traditional-martial-arts-training/?topicid=2552">Traditional Martial Arts Training</a></li>
    <li><a style="font-size:13px;" href="http://www.blackbeltmag.com/category/self-defense-training/?topicid=2561">Self Defense Training</a></li>
  </ul>
</div>
  <div class="clear_floats"></div>

<div style="margin-left:60px" >
<ul>
    <li><a style="font-size:13px; href="http://www.blackbeltmag.com/category/martial-arts-masters/?topicid=9272">Martial Arts Masters</a></li>
    <li><a style="font-size:13px; href="http://www.blackbeltmag.com/category/martial-arts-weapons/?topicid=9332">Martial Arts Weapons</a></li>
    <li><a style="font-size:13px; href="http://www.blackbeltmag.com/category/martial-arts-fitness/?topicid=21326">Martial Arts Fitness</a></li>
    <li><a style="font-size:13px; href="http://www.blackbeltmag.com/category/martial-arts-entertainment/?topicid=2515">Martial Arts Entertainment</a></li>
    <li><a style="font-size:13px; href="http://www.blackbeltmag.com/category/martial-arts-history/?topicid=9327">Martial Arts History</a></li>
    <li><a style="font-size:12px; href="http://www.blackbeltmag.com/category/martial-arts-philosophy/?topicid=9329">Martial Arts Philosophy</a></li>
  </ul>
</div>
  <div class="clear_floats"></div>
  <br>
</div>
		      </div>
    <div class="copyright">
      			<div class="textwidget"><div align="center">
  <div class="community_buttons">
    <ul>
      <li><a target="_blank" href="http://www.facebook.com/#!/BlackBeltMagazine"><img src="/wp-content/themes/hub/img/elements/bbmfb.png" alt="Facebook"   /></a></li>
      <li><a target="_blank" href="http://twitter.com/Black_Belt_Mag"><img src="/wp-content/themes/hub/img/elements/bbmtwiter.png" alt="Tweet This"   /></a></li>
      <li><a target="_blank" href="http://www.youtube.com/blackbeltllc"><img src="/wp-content/themes/hub/img/elements/bbmyt.png" alt="YouTube"  /></a></li>
      <li><a href="http://www.blackbeltmag.com/category/daily/feed/"><img src="/wp-content/themes/hub/img/elements/bbmrss.png" alt="RSS"  /></a></li>
      <li><a href="http://www.blackbeltmag.com/videodownloads/ "><img src="/wp-content/themes/hub/img/elements/bbm1.png" alt="BlackBeltMag Video Downloads"  /></a></li>
    </ul>
  <div class="clear_floats"></div>
</div></div>
		    </div>
    
     
    
    
  </div>
  
  <div class="clear_floats"></div>
     			<div class="textwidget"><br><ul class="secondary">
    <li><a href="http://www.blackbeltmag.com/category/daily">Archive</a></li>
    <li><a href="http://www.blackbeltmag.com/glossary">Glossary Index</a></li>
    <li><a href="http://www.blackbeltmag.com/social-networking" rel="nofollow">Social Networking</a></li>
    <li><a href="http://www.blackbeltmag.com/free-guides/">Free Guides</a></li>
    <li><a href="http://www.blackbeltmag.com/digital">Digital Subscription</a></li>
    <li><a href="http://www.blackbeltmag.com/account/" rel="nofollow">My Account</a></li>
    <li><a href="http://wrightsmedia.com/sites/aim/healthy-living/" rel="nofollow">Logo Licensing, Reprints and Permissions</a></li>
    <li class="last"><a href="http://www.blackbeltmag.com/about/" rel="nofollow">About Us</a></li>
</ul>

<ul class="secondary">
	<li><a href="http://www.blackbeltmag.com/letters-to-the-editor" rel="nofollow">Letters to the Editor</a></li>
	<li><a href="http://www.blackbeltmag.com/about/writers-guidelines-magazine/" rel="nofollow">Writing Guidelines</a></li>
	<li><a href="http://www.blackbeltmag.com/about/about-contact-us/" rel="nofollow">Contact Us</a></li>
	<li><a href="http://www.blackbeltmag.com/about/advertise/" rel="nofollow">Advertise</a></li>
	<li><a href="http://www.blackbeltmag.com/about/contests/" rel="nofollow">Contests</a></li>
<li class="last"><a href="http://www.blackbeltmag.com/about/privacy-policy">Privacy Policy</a></li> 
</ul>

<ul class="secondary"><li class="last">Copyright © 2015 Cruz Bay Publishing, Inc. an Active Interest Media Company.</li>
 </ul> 

<!-- OMG -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5KZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5KZR');</script>
<!-- End OMG -->
</div>
		

</div>
<!--#footer -->

<div id="site-floater" style="position:absolute;left:340px;top:625px;width:574px;z-index:100;">

    <script type="text/javascript">
        var ord = window.ord || Math.floor(Math.random() * 1e16);
        document.write('<script type="text/javascript" src="http://ad.doubleclick.net/N7222/adj/Black_Belt/Floater;dcopt=ist;tile=1;sz=575x430;ord=' + ord + '?"><\/script>');
    </script>
    <noscript>
        <a href="http://ad.doubleclick.net/N7222/jump/Black_Belt/Floater;tile=1;sz=575x430;ord=?">
            <img src="http://ad.doubleclick.net/N7222/ad/vegetariantimes/Floater;tile=1;sz=575x430;ord=?" width="575" height="430" />
        </a>
    </noscript>


</div><!-- end Not Logged In site-foater id -->
        <script>
        jQuery(function($) {
            $('#site-floater').HideDialog();
            $('#site-floater').SubDialog({btnClose : '#close-floater'});
        });
        </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {
	next: "Next &gt;",
	prev: "&lt; Prev",
	image: "Image",
	of: "of",
	close: "Close",
	noiframes: "This feature requires inline frames. You have iframes disabled or your browser does not support them."
};
try{convertEntities(thickboxL10n);}catch(e){};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20100407'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/comment-rating-pro/ck-karma.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/themes/hub/js/navmenus.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {
	ajax_url: "http://www.blackbeltmag.com/wp-content/plugins/wp-email/wp-email.php",
	max_allowed: "5",
	text_error: "The Following Error Occurs:",
	text_name_invalid: "- Your Name is empty/invalid",
	text_email_invalid: "- Your Email is empty/invalid",
	text_remarks_invalid: "- Your Remarks is invalid",
	text_friend_names_empty: "- Friend Name(s) is empty",
	text_friend_name_invalid: "- Friend Name is empty/invalid: ",
	text_max_friend_names_allowed: "- Maximum 5 Friend Names allowed",
	text_friend_emails_empty: "- Friend Email(s) is empty",
	text_friend_email_invalid: "- Friend Email is invalid: ",
	text_max_friend_emails_allowed: "- Maximum 5 Friend Emails allowed",
	text_friends_tally: "- Friend Name(s) count does not tally with Friend Email(s) count",
	text_image_verify_empty: "- Image Verification is empty"
};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/wp-email/email-js.js?ver=2.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {
	ajax_url: "http://www.blackbeltmag.com/wp-content/plugins/wp-polls/wp-polls.php",
	text_wait: "Your last request is still being processed. Please wait a while ...",
	text_valid: "Please choose a valid poll answer.",
	text_multiple: "Maximum number of choices allowed: ",
	show_loading: "1",
	show_fading: "1"
};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='http://www.blackbeltmag.com/wp-content/plugins/sexybookmarks/js/sexy-bookmarks-public.min.js?ver=6.1.5.1'></script>
<!--stats_footer_test-->
</body>
</html>
